Node Outage: NZ-AKL2-62ROG0
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 07:26 NZDT
Update
After closely monitoring the hardware node and guests remained stable. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Nov 24, 2022 - 07:26 NZDT
Monitoring
We are aware of an issue that has occurred on the hardware node NZ-AKL2-62ROG0 a few minutes ago. This resulted in the unexpected reboot of customer servers which are currently coming back online. We will be closely monitoring this and pending further investigation, we'll likely be performing maintenance on the node in the coming days.
Posted Nov 24, 2022 - 01:08 NZDT
This incident affected: Linux Virtual Servers (NZ – AKL02) and Cloud Containers (NZ – AKL02).