Node Outages: AKL02

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Mar 07, 2025 - 16:18 NZDT

Monitoring

We've identified an issue with the power supply in one of our cabinets in the AKL02 datacentre. We've restored the services, but will be keeping a close eye on it.
Posted Mar 07, 2025 - 14:24 NZDT

Investigating

We are aware of an issue affecting several of our hardware nodes in the AKL02 region, and are working to get this back up as soon as possible.
Posted Mar 07, 2025 - 12:54 NZDT
This incident affected: Dedicated Servers (NZ – AKL02).