Emergency maintenance on NZ-AKL1-6Y2W4O hardware node
Incident Report for SiteHost
Resolved
The hardware node is performing as expected and we do not anticipate any other issues. Please get in touch with support in case you experience issues.
Posted Apr 15, 2021 - 06:05 NZST
Monitoring
Virtual servers on the hardware node have been restarted. We believe the issue has been resolved but will keep monitoring the node closely.
Posted Apr 15, 2021 - 02:37 NZST
Identified
Due to instability on the NZ-AKL1-6Y2W4O hardware node, we are currently performing emergency maintenance. We'll post updates as we progress
Posted Apr 15, 2021 - 02:12 NZST
This incident affected: Linux Virtual Servers (NZ – AKL01).