Credit Card Gateway issues
Incident Report for SiteHost
Resolved
After further monitoring our Windcave payment gateway appears to be working as expected - if you are still experiencing issues please contact support.
Posted Feb 22, 2023 - 13:52 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 22, 2023 - 11:52 NZDT
Identified
One of our upstream gateway providers: Windcave have been experiencing problems today, and we have no information from them on what the issue is or time to resolve, but we understand this issue is affecting merchants across NZ and even some overseas. If you urgently need to renew an expiring domain, or are trying to sign up for services, please contact support@sitehost.nz and our oncall engineers will be able to assist. We will post an update once we have one from Windcave.
Posted Feb 22, 2023 - 11:51 NZDT