Degraded Performance: NZ-AKL1-6ODJ2R
Incident Report for SiteHost
Resolved
Servers on the node have completed booting and should be back up and running. If you are still experiencing issues please contact support@sitehost.co.nz .
Posted Feb 21, 2020 - 11:00 NZDT
Monitoring
We have restarted the affected node and servers are now coming back up. We will continue to monitor for further issues.
Posted Feb 21, 2020 - 10:37 NZDT
Investigating
We are aware of an issue with the NZ-AKL1-6ODJ2R node and are currently investigating. We will update here when we know more.
Posted Feb 21, 2020 - 10:27 NZDT
This incident affected: Cloud Containers (Auckland Central).