The core network issue in the AKL01 data centre has been fully resolved. Services have remained stable, and monitoring confirms normal performance.
If you experience any issues accessing services, please contact us at support@sitehost.co.nz.
Posted Aug 15, 2025 - 01:39 NZST
Monitoring
The core network issue in the AKL01 data centre has been resolved and full redundancy has been restored.
We are actively monitoring the network to ensure stability and normal performance.
Posted Aug 14, 2025 - 23:36 NZST
Identified
We’ve had a hardware failure on one of our core distribution switches in the AKL01 data centre. To restore full network redundancy and capacity, we’ll be carrying out emergency maintenance tonight at 11:00 PM NZST.
We’re not expecting downtime, but you may notice brief periods of higher latency or reduced performance during the work.
If you experience any issues accessing services, please contact us at support@sitehost.co.nz.
Posted Aug 14, 2025 - 20:09 NZST
This incident affected: IPv4 Network (NZ – AKL01) and IPv6 Network (NZ – AKL01).