International Connectivity Issue
Incident Report for SiteHost
Resolved
We haven't observed any additional issues with international connectivity and will now consider this incident resolved, but if you are experiencing any problems please get in touch with support.
Posted 16 days ago. Aug 02, 2019 - 02:17 NZST
Update
We have been advised by our upstream providers that they have taken steps to restore international connectivity and we are seeing some improvement in connectivity.

We will continue to monitor the situation and will post updates as more information comes to hand.
Posted 16 days ago. Aug 01, 2019 - 22:19 NZST
Update
We have been advised by both our upstream providers that the connectivity issue is upstream from them and that they are actively working to have this issue resolved.

We are continuing to monitor the situation and will post updates as information comes to hand.
Posted 16 days ago. Aug 01, 2019 - 21:05 NZST
Monitoring
We have identified issues with one of our upstream providers. These issues also appear to be affecting our secondary provider as well.
We will continue to monitor the situation and will post updates as information comes to hand.
Posted 16 days ago. Aug 01, 2019 - 20:47 NZST
Investigating
We are currently experiencing an unplanned network outage affecting some international connectivity.

Our engineers are investigating this at the moment and we will update when we know more.
Posted 16 days ago. Aug 01, 2019 - 20:27 NZST