Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2025 - 02:00 NZDT
Scheduled
We will be performing emergency maintenance on our networking devices to ensure full protection and performing additional tests of our network fail-over procedures. During this maintenance window, we do not expect any downtime or customer impact but there might be a brief period of increased latency.
Posted Mar 17, 2025 - 10:47 NZDT
This scheduled maintenance affected: IPv4 Network (AU – SYD01) and IPv6 Network (AU – SYD01).