Hardware Node Outage (Auckland North Shore)
Incident Report for SiteHost
Resolved
We have seen no further issues with the node and are marking this as resolved. A post-mortem will follow.
Posted Nov 08, 2019 - 12:16 NZDT
Monitoring
Customer servers should now be back online but we're monitoring the node closely for further signs of instability and if further steps are required.
Posted Nov 08, 2019 - 09:01 NZDT
Identified
We have identified a hardware node failure which is causing downtime for some customers, engineers are currently working to bring this node back online.
Posted Nov 08, 2019 - 08:50 NZDT