Control Panel & API Outage
Incident Report for SiteHost
Resolved
We haven't seen any further issues on this front so are marking this resolved but will continue monitoring closely.
Posted Dec 15, 2021 - 17:24 NZDT
Monitoring
The Control Panel and API have now recovered and we are monitoring closely while investigating the root cause.
Posted Dec 15, 2021 - 14:57 NZDT
Investigating
We're seeing degraded performance on our Control Panel and API and are currently investigating.
Posted Dec 15, 2021 - 14:37 NZDT
This incident affected: API and Control Panel.