Node Outage: NZ-AKL2-62ROG0
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 10:54 NZST
Monitoring
All servers are back up and running on the affected node and we are continuing to monitor for further issues.
Posted Sep 19, 2023 - 06:59 NZST
Investigating
We are aware of an issue that occurred on the hardware node NZ-AKL2-62ROG0 a few minutes ago. This resulted in the unexpected reboot of customer servers which are currently coming back online. We will be closely monitoring this for now.
Posted Sep 19, 2023 - 06:05 NZST