Performance Degradation: SiteHost Control Panel
Incident Report for SiteHost
Resolved
Performance has remained stable so we are marking this as resolved. We will continue to monitor for further issues, and if you are experiencing performance degradation with the SiteHost control panel please get in touch at support@sitehost.co.nz .
Posted 3 months ago. Jun 20, 2019 - 12:35 NZST
Monitoring
Performance has now improved and we are continuing to monitor the control panel performance for further issues.
Posted 3 months ago. Jun 20, 2019 - 12:10 NZST
Investigating
We are currently experiencing degraded performance on the SiteHost Control Panel and our engineers are looking into this presently. Customers may experience slow response times when performing actions in the control panel. We will advise when we know more.
Posted 3 months ago. Jun 20, 2019 - 11:21 NZST
This incident affected: Control Panel.