Intermittent Connectivity Issues
Incident Report for SiteHost
Resolved
The outage has been traced to an issue at one of our upstream providers and we are awaiting an update from them as to the cause. We have not seen any further incidences of connectivity issues and are marking this issue resolved. If you are experiencing issues with connectivity please get in touch with our team at support@sitehost.co.nz .
Posted Aug 04, 2020 - 17:28 NZST
Monitoring
We have seen some intermittent connectivity issues to some of our services are are continuing to monitor for further issues. If you are experiencing an outage please get in touch at support@sitehost.co.nz .
Posted Aug 04, 2020 - 14:08 NZST