We've encountered an issue with our failover testing which is delaying us from completing this maintenance. All services should now be online.
Posted Jul 31, 2024 - 06:17 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 03:00 NZST
Scheduled
We will be performing maintenance on our virtual server nodes in Sydney to provide improved reliability and stability in the region. During the maintenance, affected servers will experience a loss in network connection for between 5-15 minutes, however the servers will not be powered down. If you have not already, we recommend reviewing any scheduled jobs running around this time to ensure they can tolerate the expected downtime.
Posted Jul 23, 2024 - 16:52 NZST
This scheduled maintenance affected: Linux Virtual Servers (AU – SYD01), Windows Virtual Servers (AU – SYD01), and Cloud Containers (AU – SYD01).