Connectivity issues
Incident Report for SiteHost
Resolved
We have been advised that the issue has been resolved and connectivity appears to have been restored to our systems.

We consider this incident resolved, but if you are experiencing any problems please get in touch with support.
Posted 15 days ago. Aug 02, 2019 - 21:01 NZST
Monitoring
Our upstream provider has identified the cause of the intermittent outages this evening and has taken measures to rectify the connection problems.

We will continue to monitor the situation and will post updates as more information comes to hand.
Posted 15 days ago. Aug 02, 2019 - 19:55 NZST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Aug 02, 2019 - 19:20 NZST
Investigating
We are currently experiencing an unplanned and intermittant network outage affecting some connectivity to some of our systems.

Our engineers are investigating this at the moment and we will update when we know more.
Posted 15 days ago. Aug 02, 2019 - 19:19 NZST
This incident affected: Website.