The scheduled maintenance has been completed in all regions at 01:00, with the exception of AKL01 which is in progress. We expect AKL01 to be complete by 02:00 or soon after.
Posted Aug 23, 2023 - 01:00 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 22, 2023 - 23:00 NZST
Scheduled
During this maintenance we will be preparing for a future feature release that requires a change the backup directory structure. This will involve all containers stopping for 2-5 minutes in all regions of the course of the window.