Unscheduled Preventative Maintenance - Auckland Central
Incident Report for SiteHost
Resolved
The affected hardware node is still stable and we're considering this issue resolved. If you experience any other issues don't hesitate to contact us at support@sitehost.co.nz
Posted Dec 10, 2019 - 08:46 NZDT
Monitoring
Engineers have identified issues on the hardware node (NZ-AKL1-6ODKOY ). As a result of this, we have performed unplanned preventative maintenance on the hardware node to ensure stability.
We believe the issue is now resolved but we will monitor the situation closely. If you experience any other issues please contact us at support@sitehost.co.nz
Posted Dec 10, 2019 - 06:23 NZDT