International Network Performance Degradation
Incident Report for SiteHost
Resolved
The attack has subsided again, but due to the previous re-occurrence we have elected to leave our mitigation in place for the time being. Please let us know if you're still experiencing issues as a result of this attack at support@sitehost.co.nz .
Posted 18 days ago. May 06, 2019 - 16:28 NZST
Monitoring
We are currently seeing a resurgence of the previous DDoS attack and as a result, some performance degradation for international traffic. Once again mitigation is in place for the attack and we're working to return performance to normal as soon as possible - thanks for your patience.
Posted 18 days ago. May 06, 2019 - 15:05 NZST