We have fixed the error and are now continuing with our upgrade. We apologise for the delay.
Posted Dec 09, 2024 - 14:00 NZDT
Update
We have discovered an issue in the process of rolling out our upgrades. We are currently working on identifying the source of the problem and fixing it. No customer servers have been impacted so far.
We will update this space once we have another update.
Posted Dec 09, 2024 - 13:46 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 13:00 NZDT
Scheduled
We need to perform maintenance on all servers in one of our Cloud Container regions (FRA01) in order to provide improved security, performance and reliability. During the maintenance affected servers will be rebooted, and affected customers have been contacted.
Posted Dec 04, 2024 - 17:59 NZDT
This scheduled maintenance affected: Cloud Containers (DE - FRA01).