Unscheduled Network Outage - AKL01
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 10:15 NZDT
Update
This morning, at around 07:49, we experienced an issue with one of our access switches in the AKL01 region following a routine network configuration rollout. Unfortunately, this resulted in temporary inaccessibility to services hosted within the rack. Our network engineers promptly assessed the situation and determined that the most effective solution was to reboot the device, which was completed by approximately 08:01, restoring all services. We are reviewing logs and consulting with our network vendors to determine if any changes are required to prevent this in the future.

We sincerely apologize for any inconvenience this interruption may have caused. Our team has been monitoring the situation closely, and for over 2 hours now, the service has remained stable without any recurrence of issues with the access switch. As such, we consider this incident resolved.

If, however, you are still encountering any difficulties, please do not hesitate to reach out to us at support@sitehost.co.nz.
Posted Feb 22, 2024 - 10:15 NZDT
Monitoring
We believe the issue has been identified and the services have been restored. We are monitoring this closely and will share additional updates as we have more information.
Posted Feb 22, 2024 - 08:09 NZDT
Investigating
We have experienced an unplanned network outage affecting some of our customers in the AKL01 region. Our engineers are currently investigating. We will share additional updates as we have more information.
Posted Feb 22, 2024 - 07:57 NZDT