Cloudflare Outage
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 09:29 NZST
Monitoring
We have observed the fix that has been rolled out by Cloudflare is propagating. We are actively monitoring the situation. If you are still experiencing any issues please reach out to us on support@sitehost.co.nz
Posted Jun 21, 2022 - 19:20 NZST
Identified
We are aware of an issue with Cloudflare. They are investigating issues with their services and/or network. More details on this can be found here

https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 19:02 NZST