The scheduled maintenance has been completed in California.
Due to time constraints and some unforeseen challenges we have only been able to partially complete the Sydney upgrades. Sydney will require a follow up maintenance window in the near future.
Posted Jan 22, 2025 - 00:00 NZDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 23:00 NZDT
Scheduled
During this window, we are performing maintenance on all Cloud Containers in our Sydney (SYD01) and California (CAL01) regions. This maintenance requires all servers to be rebooted. This maintenance is a rescheduling of the December Cloud Container maintenance on the same regions.
This includes significant upgrades to the underlying machine your containers run on, including updating the Operating System to the latest LTS release, Docker updates and more.
We don’t expect these updates to have any impact on your containers, and nothing is changing inside the containers themselves. At the server level there could be some minor impact, for example clients that communicate via SSH may need to be updated to match new security requirements.
These changes will help future proof your servers by improving their security, reliability and performance, with only a couple minutes of downtime. We thank you for your understanding.
Posted Jan 15, 2025 - 16:12 NZDT
This scheduled maintenance affected: Cloud Containers (US – CAL01, AU – SYD01).