This has been temporarily resolved, however we expect to see some performance issues in this space until we can reach a permanent resolution in the coming days. We will reopen this issue or post a new one if we see customer impact occurring.
Posted May 25, 2023 - 12:41 NZST
Identified
This week we've seen ongoing performance problems with our backup infrastructure for Cloud Containers which is resulting in periods of time where taking backups, or cloning/overwriting containers can fail. We're aware of this issue and are working to resolve this and return to our expected level of performance. We appreciate your patience while we work through this.
Posted May 25, 2023 - 10:02 NZST
This incident affected: Cloud Containers (NZ – AKL01, NZ – AKL02, NZ – AKL03, US – CAL01, UK – LDN01, SG – SGP01, AU – SYD01, JP – TYO01).