Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 29, 2023 - 23:00 NZDT
Scheduled
We are releasing an update to our Cloud Container platform in our AKL02 region. We expect customer impact to be very low but there could be up to a couple of minutes of downtime per Cloud Container server.
Posted Mar 28, 2023 - 16:50 NZDT
This scheduled maintenance affected: Cloud Containers (NZ – AKL02).