Log4j Vulnerability on Solr images
Incident Report for SiteHost
Resolved
All the Managed servers and Cloud Containers that were exposed to the vulnerability have been patched. This issue is now resolved.
Posted Dec 13, 2021 - 17:39 NZDT
Monitoring
We have rolled out a patch for this and will be monitoring the changes. In the meantime, if you have any queries or concerns, feel free to reach out to us at support@sitehost.co.nz
Posted Dec 12, 2021 - 17:38 NZDT
Identified
We have identified that the Log4j vulnerability affects our Cloud Containers that run on images using Solr versions 7.4.0 to 7.7.3 and 8.0.0 to 8.11.0 . We're currently working on rolling out a patch for this and will let you know once we have further updates.
Posted Dec 12, 2021 - 17:11 NZDT