Cloud Containers SSH Access Issues
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2019 - 13:04 NZST
Monitoring
A fix has been implemented and SSH sessions should be working as normal again. If you're continuing to have issues please get in touch at support@sitehost.co.nz .
Posted 4 months ago. Jun 06, 2019 - 12:58 NZST
Identified
We are aware of an issue with SSH access to our Cloud Container servers at present. Our engineers are working to resolve the problem and we'll update here with further detail.
Posted 4 months ago. Jun 06, 2019 - 12:54 NZST
This incident affected: Cloud Containers (Auckland Central).