Node Outage - London node
Incident Report for SiteHost
Resolved
Our upstream has advised that the upstream connectivity should be restored.
Posted Aug 03, 2022 - 12:43 NZST
Monitoring
A fix has been implemented by the upstream provider to resolve the connectivity issue. The services are back online and we are monitoring the results.
Posted Aug 03, 2022 - 11:01 NZST
Investigating
We have received notification from our upstream providers that they are experiencing a connectivity issue which is affecting Cloud Container servers on the London node. We will share additional updates as we have more information.
Posted Aug 03, 2022 - 09:43 NZST
This incident affected: Cloud Containers (UK – LDN01).