Cloud Container Security Update
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 10:29 NZDT
Update
After monitoring the impact of these change, we're going to make an adjustment by adding two cyphers back to our default Cloud Container settings. This will allow editors like Visual Studio Code and Atom to continue working via SFTP until those programs are updated with newer cypher support in the future.

If you have worked with us to have custom rules in place for security or compatibility these changes will not impact you, as by design custom configurations take priority over our defaults. We'll be releasing these changes over the next hour or two and expect no impact.
Posted Nov 29, 2021 - 17:54 NZDT
Monitoring
We're continuing to monitor this security update to see if we need to make any adjustments to the settings but for now if you access your Cloud Container using an sFTP plugin inside Visual Studio Code please get in touch with support and we will be happy to help.
Posted Nov 25, 2021 - 17:37 NZDT
Identified
Over the past few days we have been releasing a security update to our Cloud Container platform that removes support for some old and less secure SSH and sFTP protocols. This has unfortunately caused connection issues for a small number of customers – if you see an error please try updating your SSH/sFTP client to the latest stable release available. If problems still persist with the latest versions please contact support and we can help.
Posted Nov 25, 2021 - 16:27 NZDT
This incident affected: Cloud Containers (Auckland Central, Auckland North Shore, Auckland South, California, London, Singapore, Sydney, Tokyo).