Node Outage: NZ-AKL2-62ROG0
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted May 27, 2022 - 21:32 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2022 - 20:22 NZST
Investigating
We are aware of an issue with the NZ-AKL2-62ROG0 node affecting guests this evening. Virtual servers on the hardware node have been restarted. We believe the issue has been resolved but will keep monitoring the node closely.
Posted May 27, 2022 - 20:22 NZST