Emergency Node Maintenance (NZ-WAL1-VN2JZO)
Incident Report for SiteHost
Resolved
Node and guests remained stable and we are marking this as resolved. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Aug 22, 2020 - 14:02 NZST
Monitoring
Node and guests are running stable and we are continuing to monitor them closely. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Aug 22, 2020 - 12:37 NZST
Identified
We have experienced some hardware node instability issues with one of the nodes (NZ-WAL1-VN2JZO). As a result, we need to perform emergency maintenance on the node at 12 pm 22 August 2020 to reduce the likelihood of future issues. This will involve a reboot of servers on this node.

We apologise for this extremely short notice and the inconvenient timing. It is our assessment that this is the best approach available to fully restoring your service with us.
Posted Aug 22, 2020 - 11:59 NZST