Node Outage: NZ-AKL2-9KO5YV
Incident Report for SiteHost
Resolved
This incident has been resolved. If you are still experiencing any issues don't hesitate to contact us at support@sitehost.co.nz
Posted Feb 17, 2023 - 11:37 NZDT
Monitoring
Customer servers should now be back online. We're monitoring the node in AKL02 closely for further signs of instability and if further steps are required.
Posted Feb 17, 2023 - 07:01 NZDT
Investigating
We are aware of an issue that has occurred on the hardware node NZ-AKL2-9KO5YV which is causing downtime for some customers, engineers are currently working to bring this node back online.
Posted Feb 17, 2023 - 06:26 NZDT