The node and guests have remained stable and we will continue to monitor for further issues. If you are still having issues with a guest on this node please get in touch at support@sitehost.co.nz.
Posted Nov 14, 2024 - 12:01 NZDT
Monitoring
We have completed the emergency maintenance and are currently monitoring the situation. All services hosted on the node should be restored.
Posted Nov 14, 2024 - 05:44 NZDT
Investigating
We have experienced some hardware node instability issues with one of the nodes (NZ-AKL2-V02RQ8). As a result, we need to perform emergency maintenance to reduce the likelihood of future issues. This will involve a reboot of servers on this node.