Intermittent Network Outages: NZ-AKL2-9QKXYO
Incident Report for SiteHost
Resolved
As the node has remained stable we are marking this as resolved for now. If you are still experiencing issues on this node please get in touch at support@sitehost.co.nz .
Posted 19 days ago. Sep 26, 2019 - 17:42 NZST
Monitoring
The node has remained stable since the initial incident and we're continuing to monitor for further issues.
Posted 20 days ago. Sep 26, 2019 - 16:04 NZST
Investigating
We are currently experiencing intermittent loss of network connectivity for virtual servers on the NZ-AKL2-9QKXYO node in our North Shore datacenter. Our engineers are investigating the issue now and will update when we learn more.
Posted 20 days ago. Sep 26, 2019 - 14:24 NZST