Unplanned Outage: NZ-AKL2-61EY00
Incident Report for SiteHost
Resolved
Affected servers should be up and running again now. If you are still experiencing issues please get in contact with us at support@sitehost.co.nz .
Posted Jul 16, 2020 - 13:00 NZST
Identified
We have experienced an unplanned outage on one of our nodes (NZ-AKL2-61EY00) and our engineers are currently in the process of bringing affected servers back online. We will update here as we learn more.
Posted Jul 16, 2020 - 12:30 NZST
This incident affected: Cloud Containers (Auckland North Shore).