Node Outage: NZ-AKL2-61EY00
Incident Report for SiteHost
Resolved
Guests should now be back up and running and we'll continue to monitor for further issues. If you are still experiencing issues with servers on this node then please get in touch at support@sitehost.co.nz .
Posted Sep 01, 2020 - 13:47 NZST
Monitoring
Guests are coming back up now and we're checking for further issues.
Posted Sep 01, 2020 - 13:22 NZST
Identified
We are aware of an outage affecting guests on the NZ-AKL2-61EY00 node in the Auckland North Shore location. Our engineers are working to get guests back up and running as soon as possible.
Posted Sep 01, 2020 - 13:13 NZST
This incident affected: Cloud Containers (Auckland North Shore) and Linux Virtual Servers (Auckland North Shore).