Intermittent Mail Issues
Incident Report for SiteHost
Resolved
While performance is still impacted for mail users at present we have scheduled an emergency maintenance for tonight to resolve this and in the meantime will be monitoring the server closely for additional issues.
Posted 3 months ago. Apr 01, 2019 - 18:12 NZDT
Monitoring
Due to an influx of email, delivery is currently running slower than usual. We will be performing an emergency maintenance after midnight tonight to improve performance. If you are still experiencing outages please contact us via email (if you can) at support@sitehost.co.nz .
Posted 3 months ago. Apr 01, 2019 - 15:04 NZDT
Investigating
We are currently experiencing intermittent issues with our mail server resulting in slow response times and occasional timeouts. We are looking into this at the moment and will provide further detail when available.
Posted 3 months ago. Apr 01, 2019 - 13:34 NZDT
This incident affected: Mail (IMAP, POP3, Webmail).