Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 03, 2025 - 23:00 NZDT
Scheduled
During this maintenance, we will be making some small adjustments to the Cloud Container platforms internal networking. All impacted servers will have their containers restarted, resulting in a short period of downtime.
If you have not received a maintenance notice, or your server is not marked as impacted by the upcoming maintenance, then you are not impacted by this maintenance.
Posted Feb 24, 2025 - 17:24 NZDT
This scheduled maintenance affected: Cloud Containers (AU – SYD01).