Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 22:00 NZDT
Scheduled
We will be performing emergency maintenance on our networking devices to ensure full protection and performing additional tests of our network fail-over procedures. During this maintenance window, we do not expect any downtime or customer impact but there might be a brief period of increased latency.
Posted Dec 04, 2024 - 10:57 NZDT
This scheduled maintenance affected: Windows Virtual Servers (NZ – AKL01), Dedicated Servers (NZ – AKL01), Cloud Containers (NZ – AKL01), Linux Virtual Servers (NZ – AKL01), IPv4 Network (NZ – AKL01), and IPv6 Network (NZ – AKL01).