Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2026 - 00:01 NZDT
Scheduled
We will be carrying out planned network maintenance in the AKL01 region to improve performance and reliability. No downtime is expected; however, brief connectivity interruptions are possible while the work is in progress. Our team will be closely monitoring the network throughout the maintenance window.
Posted Jan 21, 2026 - 14:43 NZDT
This scheduled maintenance affected: IPv4 Network (NZ – AKL01) and IPv6 Network (NZ – AKL01).