All services should be working as expected, we are continuing to monitor the situation. If you're experiencing any issues please contact the support team immediately.
Posted Jun 23, 2023 - 02:15 NZST
Update
All services should be working as expected, we are continuing to monitor the situation. If you're experiencing any issues please contact the support team immediately.
Posted Jun 23, 2023 - 02:15 NZST
Update
While no customer downtime was expected at AKL01 from this maintenance, we have had a period of time where the AKL01 network was unreachable. Engineers are onsite and we believe access is fully restored and are currently monitoring and validating the situation.
Posted Jun 23, 2023 - 01:27 NZST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2023 - 23:02 NZST
Scheduled
In order to ensure the stability and reliability of our network, we are performing maintenance on our core networking equipment in AKL01. We are not expecting any downtime, however there may be periods of higher than usual latency during this maintenance window.