Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2026 - 00:00 NZST
Scheduled
As part of our preparation for upcoming planned maintenance on our NZ-AKL02 location, we will be standing up an additional redundant uplink late tonight.
This work is precautionary and is not expected to impact any customer services.
Posted Apr 28, 2026 - 20:43 NZST
This scheduled maintenance affects: IPv6 Network (NZ – AKL02) and IPv4 Network (NZ – AKL02).