All servers are back up and running on the affected node and we are continuing to monitor for further issues.
Posted Jul 26, 2024 - 15:05 NZST
Investigating
We are aware of an issue with one of our high performance hardware nodes in AKL02 affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted Jul 26, 2024 - 14:56 NZST
This incident affected: Cloud Containers (NZ – AKL02) and Linux Virtual Servers (NZ – AKL02).