Let's Encrypt Certificate Reissuance
Incident Report for SiteHost
Resolved
We have completed reissuing affected certificates and believe that this is now resolved for our customers. If you are experiencing issues with your SSL certificates that you believe is related to this incident please contact us at support@sitehost.co.nz .
Posted Mar 05, 2020 - 10:24 NZDT
Update
We believe the majority of impacted certificates have been reissued and fixed now. We are working through any remaining certificates and contacting any managed customers who need to take some manual steps.

If you are an unmanaged customer or have a custom integration with Let’s Encrypt we strongly recommend you confirm that any certificates will continue to be valid from tomorrow. Let’s Encrypt have tools to check this available on their website.
Posted Mar 04, 2020 - 19:31 NZDT
Identified
This morning we were notified by Let's Encrypt of a bug requiring the reissuance of some of their SSL certificates. We are working through the certificates we have issued via Let's Encrypt to identify whether any are affected and will be reissuing those that are.
Posted Mar 04, 2020 - 09:36 NZDT
This incident affected: Cloud Containers (Auckland Central, Auckland North Shore, London, Singapore, Sydney, Tokyo).