Node Outage: NZ-AKL1-VEPQQR
Incident Report for SiteHost
Resolved
All servers are back up and running on the affected node and we are continuing to monitor for further issues.
Posted May 16, 2023 - 08:42 NZST
Identified
We are aware of an issue with the NZ-AKL1-VEPQQR hardware node affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted May 16, 2023 - 07:52 NZST