Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2022 - 02:01 NZST
Scheduled
Our upstream network providers will be performing emergency maintenance on their network Sydney, Australia. We do not expect any customer impact from this work but we will be monitoring closely during the maintenance window for any issues.
Posted Aug 09, 2022 - 02:00 NZST
This scheduled maintenance affected: Linux Virtual Servers (AU – SYD01), Windows Virtual Servers (AU – SYD01), Dedicated Servers (AU – SYD01), and Cloud Containers (AU – SYD01).