Urgent Network Maintenance
Incident Report for SiteHost
Resolved
This incident has been resolved.
Posted May 02, 2016 - 02:57 NZST
Monitoring
While investigating a fault this morning we've been forced to conduct some urgent network maintenance which has resulted in some intermittent issues with connectivity primarily affecting servers in our Auckland City location. Our engineers believe the issues are now resolved, but are continuing to monitor the situation.
Posted May 02, 2016 - 00:45 NZST