Cloud Container Maintenance (CAL/FRA)

Scheduled for Jun 10, 16:00 - 17:00 NZST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 08, 2026 - 13:49 NZST

Scheduled

During this maintenance window we are releasing some infrastructure improvements to our Cloud Container platform. We expect a few seconds of downtime per server.
Posted Jun 08, 2026 - 13:49 NZST
This scheduled maintenance affects: Cloud Containers (US – CAL01, DE - FRA01).