Node Outage: High Performance Node in FRA01

Incident Report for SiteHost

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 01:47 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 01:13 NZDT

Investigating

We are aware of an issue with our high performance hardware nodes in FRA01 affecting guests. Our engineers are currently investigating the issue and working to get this back up as soon as possible.
Posted Oct 24, 2025 - 00:51 NZDT
This incident affected: DNS (Name Server 3) and Cloud Containers (DE - FRA01).