Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2024 - 23:00 NZST
Scheduled
During this maintenance window we are releasing some infrastructure improvements to our Cloud Container platform. We do not expect any customer downtime.
Posted Jun 05, 2024 - 15:53 NZST
This scheduled maintenance affected: Cloud Containers (NZ – AKL01, NZ – AKL02, NZ – AKL03, US – CAL01, UK – LDN01, SG – SGP01, AU – SYD01).