Issues performing Cloud Container operations in Control Panel
Incident Report for SiteHost
Resolved
All operations on Cloud Containers via the SiteHost Control Panel are now working as expected. If you are still experiencing issues please contact us at support@sitehost.nz.
Posted Jul 16, 2021 - 16:23 NZST
Monitoring
We have identified and fixed the issue causing this. Jobs via the Control Panel may take a bit longer than normal as we investigate further. Please get in touch with our support team if you're still experiencing any issues.
Posted Jul 16, 2021 - 14:15 NZST
Investigating
We're currently investigating an issue which is preventing users from performing operations on Cloud Containers from the SiteHost control panel.
Posted Jul 16, 2021 - 12:28 NZST
This incident affected: Control Panel.